[Archived] QuoteWerks Support Forum - New Forum: https://tickets.quotewerks.com/support/discussions
[Archived] QuoteWerks Support Forum - New Forum: https://tickets.quotewerks.com/support/discussions
Home | Profile | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 QuoteWerks
 General
 Settings for notifications?
 Forum Locked
 Printer Friendly
Author Topic  

nzryanc
QuoteWerks Aficionado

New Zealand
51 Posts

Posted - 01/02/2018 :  19:28:53  Show Profile
We've made a change where all emails sent to a particular inbox is now generating new tickets, i've had a look around in the Quotewerks help section but can't find what im looking for.

We want to turn off "QuoteValet: FIRSTVIEW" emails from being sent.

MattPrestige
QuoteWerks Genius

United Kingdom
531 Posts

Posted - 01/02/2018 :  19:33:38  Show Profile  Visit MattPrestige's Homepage
Not possible, I believe.
At least, it's not a setting a user can control.

You might need to request if QuoteWerks themselves can turn it off?
support@quotewerks.com

How are they generating new tickets? Are you CC'ing the first view notifications to something like helpdesk@mycompany.com?

QuoteWerks MVP for 7 years
Remote QuoteWerks consultancy for companies globally.

matt@prestigequoting.com
www.prestigequoting.com
Go to Top of Page

nzryanc
QuoteWerks Aficionado

New Zealand
51 Posts

Posted - 01/02/2018 :  19:38:51  Show Profile
Oh right, I will try that.

Yeah we CC in our sales@ inbox, this now has the CW connector on it to automatically make tickets so the sales team just work off the service boards instead of a sales inbox.

Theres a few duplicates we don't need, we could setup a rule too I guess to ignore "FIRSTVIEW" or similar, but i'd rather just turn it off.
Go to Top of Page

MattPrestige
QuoteWerks Genius

United Kingdom
531 Posts

Posted - 01/02/2018 :  19:42:07  Show Profile  Visit MattPrestige's Homepage
Could you just turn off the CC notification that will have been configured?
Tools > Options > Tenant Account > QuoteValet Setup > Activity Notifications.


Some of my clients set up a rule (in Outlook) to automatically delete/archive the FIRSTVIEW notifications, when the email is sent to their individual emails.

QuoteWerks MVP for 7 years
Remote QuoteWerks consultancy for companies globally.

matt@prestigequoting.com
www.prestigequoting.com
Go to Top of Page

nzryanc
QuoteWerks Aficionado

New Zealand
51 Posts

Posted - 01/03/2018 :  21:57:31  Show Profile
quote:
Originally posted by MattPrestige

Could you just turn off the CC notification that will have been configured?
Tools > Options > Tenant Account > QuoteValet Setup > Activity Notifications.




Yeah, these are all blank for me, even if I select "First View" and then for myself or any other user.

However, I found under "Preferences" that the "Email" tab has a Default BCC in it.
Go to Top of Page

MattPrestige
QuoteWerks Genius

United Kingdom
531 Posts

Posted - 01/03/2018 :  22:00:36  Show Profile  Visit MattPrestige's Homepage
quote:
Originally posted by nzryanc
However, I found under "Preferences" that the "Email" tab has a Default BCC in it.

That shouldn't have any relevance, I don't believe.
The key here is identifying what email address the email connector is checking against and getting QW to stop sending the FIRSTVIEW notification to that address.

Happy to have an online session with you if you can't spot it.

QuoteWerks MVP for 7 years
Remote QuoteWerks consultancy for companies globally.

matt@prestigequoting.com
www.prestigequoting.com
Go to Top of Page
  Topic  
 Forum Locked
 Printer Friendly
Jump To:
[Archived] QuoteWerks Support Forum - New Forum: https://tickets.quotewerks.com/support/discussions © Aspire Technologies, Inc Go To Top Of Page
Snitz Forums 2000