[Archived] QuoteWerks Support Forum - New Forum: https://tickets.quotewerks.com/support/discussions
[Archived] QuoteWerks Support Forum - New Forum: https://tickets.quotewerks.com/support/discussions
Home | Profile | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 QuoteWerks
 Products
 Inactive Prod error when converting to order in CW
 Forum Locked
 Printer Friendly
Author Topic  

kgoodwin
New Member

USA
1 Posts

Posted - 08/25/2017 :  13:09:37  Show Profile
We are having an issue converting a quote to an order in CW. The error is ...

The part # '0' is currently flagged as INACTIVE in the ConnectWise Products Table.

The issue that we checked ConnectWise and the item in set to active.

Any ideas before I call into support?

I have screen shots but I cannot figure out how to add them to this post.


K Goodwin

qw_Cat
Technical Support

USA
28 Posts

Posted - 08/29/2017 :  09:23:29  Show Profile
Please be sure that you are on the current version and build of QuoteWerks, version 5.2 Build 8.18, as well as having applied all patches and updates to ConnectWise if you are self-hosted, as a number of integration updates have been added.

Best Regards,


Cat Ward
QuoteWerks Technical Support Manager
QuoteWerks Technical Support, Level 4
QuoteWerks Team Member Since April 2015
Go to Top of Page
  Topic  
 Forum Locked
 Printer Friendly
Jump To:
[Archived] QuoteWerks Support Forum - New Forum: https://tickets.quotewerks.com/support/discussions © Aspire Technologies, Inc Go To Top Of Page
Snitz Forums 2000