[Archived] QuoteWerks Support Forum - New Forum: https://tickets.quotewerks.com/support/discussions
[Archived] QuoteWerks Support Forum - New Forum: https://tickets.quotewerks.com/support/discussions
Home | Profile | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 QuoteValet
 QuoteValet Mobile
 Template loses formatting
 Forum Locked
 Printer Friendly
Author Topic  

kyleadv
New Member

6 Posts

Posted - 12/03/2012 :  13:08:35  Show Profile
I want to implement quote valet mobile but there are some problems with the formatting of the templates.
The 1st template comes in fine.
I have the items in the template grouped, with the line items hidden and the description in the group header.
However, if I want to add another "item/template" to the quote, it comes with out the formatting I have applied to that template.

Is there something I am missing? I can post some pictures to help clarify if my explanation doesn't make sense.

Quintadena
QuoteWerks Genius

United Kingdom
2357 Posts

Posted - 12/03/2012 :  14:23:39  Show Profile  Visit Quintadena's Homepage
I think pictures would be most useful!

The World's #1 Solutions Partner 2007-2016
sales@quintadena.com
(Support, Configuration, Development and Extensions)

Have you seen our QuoteWerks to Xero Integration? http://goo.gl/MaJwgu
Live Chat with us about QuoteWerks here - http://goo.gl/1gtui - (UK office hours)
Go to Top of Page

kyleadv
New Member

6 Posts

Posted - 12/03/2012 :  16:49:54  Show Profile


Here is the what it looks like when it is 1st added. You can see the group formatting, the line items of the group have the attributes set to not print.
Go to Top of Page

kyleadv
New Member

6 Posts

Posted - 12/03/2012 :  16:54:19  Show Profile
Next I want to add another item from my templates to the quote. I chose the same item in this example to show what happens with the formatting.


Above is the screen that shows up when you select the "item" again. I clicked the "lookup item" and selected the same template from the 1st picture. Then added the items to the quote. This is the step where the formatting is lost.
Go to Top of Page

kyleadv
New Member

6 Posts

Posted - 12/03/2012 :  16:55:30  Show Profile
Here is the stuff added to the main quote. You can see that the group is gone.

Go to Top of Page

kyleadv
New Member

6 Posts

Posted - 12/03/2012 :  16:58:09  Show Profile
Finally this what is presented to the customer when we add more than 1 from the template. The 1st circle is what I want the group to do. The 2nd circle is the representative of what happens if we add another "item" to the quote. I need this to be a group...

Go to Top of Page
  Topic  
 Forum Locked
 Printer Friendly
Jump To:
[Archived] QuoteWerks Support Forum - New Forum: https://tickets.quotewerks.com/support/discussions © Aspire Technologies, Inc Go To Top Of Page
Snitz Forums 2000